Error on phpBB Forum Board

July 25, 2009 · Posted in Site Info 

phpBB Forum Error

One of my sites that I run is a Forum, and recently it encountered some SQL error when I performed an upgrade to the phpBB Forums. It looks as though there is an issue with “missing default value“.

Can anyone please provide some help?

SociBook del.icio.us Digg Facebook Google Yahoo Buzz StumbleUpon

Comments

14 Responses to “Error on phpBB Forum Board”

  1. […] Error on phpBB Forum Board […]

  2. Nipstriassy Germany Windows XP Internet Explorer 6.0 on August 16th, 2009 4:58 am

    hi all, i’m Boby

  3. Keith Neo Singapore Windows XP Mozilla Firefox 3.5.2 on August 16th, 2009 3:24 pm

    Hello Boby, thanks for dropping by my site.

  4. Sindysylvian United States Windows XP Opera 8.00 on October 24th, 2009 5:59 pm

    70-7806 .
    Bye

  5. Keith Neo United States Windows XP Mozilla Firefox 3.5.4 on October 25th, 2009 10:09 pm

    Hey Sindysylvian, what does 70-7806 means?

  6. PypearedCrada Russian Federation Windows XP Internet Explorer 6.0 on November 7th, 2009 9:50 am

    Is social media going to kill SEO?

  7. UttettyOceall Russian Federation Windows XP Internet Explorer 6.0 on November 9th, 2009 9:05 pm

    Hi nto All.
    My computer worked slowly, many errors. Help me, please to fix buggs on my computer.
    I used Windows XP.
    Thx,
    UttettyOceall

  8. RikiKiki United States Windows XP Internet Explorer 6.0 on November 11th, 2009 12:07 pm

    Michael Jackson film “This Is It” is topped in the North America in its first weekend of release.
    Is it really worth to watch?

  9. ordergeartith Russian Federation Windows XP Internet Explorer 6.0 on November 21st, 2009 3:28 pm

    Could not find a suitable section so I written here, how to become a moderator for your forum, that need for this?

  10. pereMitagaips France Windows XP 64 bit Internet Explorer 6.0 on November 22nd, 2009 11:04 pm

    thank you

  11. Silverstyler Israel Windows XP Opera 8.01 on November 24th, 2009 3:02 am

    interestinggg…………….. :)))

  12. pereMitagaips France Windows XP Internet Explorer 6.0 on November 24th, 2009 6:26 pm

    Thanks a a lot

  13. DriepleTeet United States Windows 98 Internet Explorer 6.0 on December 11th, 2009 11:50 am

    Hi ,

    Im new here and just wanted to stop by and say hi šŸ™‚

  14. goficereeMuff China Netscape Navigator 3.0 on January 2nd, 2010 12:43 pm

    My computer is running slow what steps can I do to fix it?