Google Gears Not Ready For Firefox 3.5

July 9, 2009 · Posted in Rant Corner 

Google GearsThe once-claimed to be a useful application, Google Gears, has fallen backward in time. Providing a great deal of features, especially local storage of web databases, so as to improve access speed, Google Gears does not seem to support the latest version of Firefox 3.5.

Basically, what is Google Gears, or to be precise Google developers, doing with Google Gears? Are they allowing this applications to end up isolated? I’ll leave this for the Google Team or Google Gears developers to answer.

SociBook del.icio.us Digg Facebook Google Yahoo Buzz StumbleUpon

Comments

One Response to “Google Gears Not Ready For Firefox 3.5”

  1. […] Google Gears Not Ready For Firefox 3.5 […]

Leave a Reply