FireStats error : Error connecting to database

Upgrade Site to WordPress 2.8.4

August 12, 2009 · Posted in Site Info 

WordPress Logo for 2.8.4It was found that the last version of WordPress 2.8.3 has a security vulnerability that allows attacker to reset the password belonging to the first user, who is normally the admin.

In order to avoid such vulnerability on my site, I have upgraded my version to WordPress 2.8.4. It is recommended that you should do the same for yours too.

SociBook del.icio.us Digg Facebook Google Yahoo Buzz StumbleUpon

Comments

One Response to “Upgrade Site to WordPress 2.8.4”

  1. […] Upgrade Site to WordPress 2.8.4 […]